Back to overview
Resolved

Status page test — no customer impact

Aug 27, 2026 at 4:25am UTC
Affected services
Builder

Resolved
Aug 27, 2026 at 4:36am UTC

Test complete. No Reclaim service was affected at any point.

Updated
Aug 27, 2026 at 4:25am UTC

Test in progress. This is what a follow-up update looks like — each one stacks under the report with its own timestamp, newest first.

Created
Aug 27, 2026 at 4:25am UTC

We are testing our status page and alerting setup. No Reclaim service is affected and no action is needed. This notice will be removed shortly.